IExternalApplicationOnShutdown Method |
Implement this method to execute some tasks when Autodesk Revit shuts down.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxResult OnShutdown(
UIControlledApplication application
)
Function OnShutdown (
application As UIControlledApplication
) As Result
Result OnShutdown(
UIControlledApplication^ application
)
abstract OnShutdown :
application : UIControlledApplication -> Result
Parameters
- application UIControlledApplication
- A handle to the application being shut down.
Return Value
ResultIndicates if the external application completes its work successfully.
See Also