RelinquishedItems Class

List of elements and worksets that were relinquished by the current user.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBRelinquishedItems

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RelinquishedItems : IDisposable

The RelinquishedItems type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the RelinquishedItems
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetRelinquishedElements The elements that were relinquished by the current user.
Public methodGetRelinquishedWorksets The elements that were relinquished by the current user.
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also