RelinquishedItems Class

List of elements and worksets that were relinquished by the current user.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBRelinquishedItems

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RelinquishedItems : IDisposable

The RelinquishedItems type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the RelinquishedItems
Public methodGetRelinquishedElements The elements that were relinquished by the current user.
Public methodGetRelinquishedWorksets The elements that were relinquished by the current user.
Top
See Also