HostObjectSubcomponentInfoGetPlane Method |
Gets the plane representing the normal and origin of the surface containg the base profile curve loop of the roof or floor slab.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function GetPlane As Plane
public:
Plane^ GetPlane()
member GetPlane : unit -> Plane
Return Value
Plane
The plane.
See Also