UnitUtilsGetAllUnits Method |
Gets the identifiers of all available units.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ForgeTypeId> GetAllUnits()
Public Shared Function GetAllUnits As IList(Of ForgeTypeId)
public:
static IList<ForgeTypeId^>^ GetAllUnits()
static member GetAllUnits : unit -> IList<ForgeTypeId>
Return Value
IListForgeTypeId
The unit identifiers.
See Also