IndexStreamPointAddPoint Method |
Inserts a
IndexPoint into the stream and associated buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddPoint(
IndexPoint point
)
Public Sub AddPoint (
point As IndexPoint
)
public:
void AddPoint(
IndexPoint^ point
)
member AddPoint :
point : IndexPoint -> unit
Parameters
- point IndexPoint
-
The point to be inserted.
Exceptions
See Also