UnitUtilsIsMeasurableSpec Method |
Checks whether a ForgeTypeId identifies a spec associated with units of measurement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsMeasurableSpec(
ForgeTypeId specTypeId
)
Public Shared Function IsMeasurableSpec (
specTypeId As ForgeTypeId
) As Boolean
public:
static bool IsMeasurableSpec(
ForgeTypeId^ specTypeId
)
static member IsMeasurableSpec :
specTypeId : ForgeTypeId -> bool
Parameters
- specTypeId ForgeTypeId
-
The identifier to check.
Return Value
Boolean
True if the ForgeTypeId identifies a measurable spec, false otherwise.
Exceptions
See Also