ElementGetMonitoredLocalElementIds Method |
Provides the local element IDs when the element is monitoring.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetMonitoredLocalElementIds()
Public Function GetMonitoredLocalElementIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetMonitoredLocalElementIds()
member GetMonitoredLocalElementIds : unit -> IList<ElementId>
Return Value
IListElementId
The IDs of local element IDs being monitored by this element.
See Also