AreaReinforcementSetLayerActive Method |
Sets if the desired layer is active or not.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLayerActive(
bool active,
AreaReinforcementLayerType layer
)
Public Sub SetLayerActive (
active As Boolean,
layer As AreaReinforcementLayerType
)
public:
void SetLayerActive(
bool active,
AreaReinforcementLayerType layer
)
member SetLayerActive :
active : bool *
layer : AreaReinforcementLayerType -> unit
Parameters
- active Boolean
-
True to set the layer to be active, false otherwise.
- layer AreaReinforcementLayerType
-
The layer type.
Exceptions
See Also