MultistoryStairsCanDisconnectLevel Method |
Checks if the given level can be disconnected from multistory stairs.
You cannot disconnect the levels of standard stair (the stair associated with the Reference Level for the multistory stairs) or already disconnected.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanDisconnectLevel(
ElementId levelId
)
Public Function CanDisconnectLevel (
levelId As ElementId
) As Boolean
public:
bool CanDisconnectLevel(
ElementId^ levelId
)
member CanDisconnectLevel :
levelId : ElementId -> bool
Parameters
- levelId ElementId
-
The id of the level.
Return Value
Boolean
True if the level id can be used to remove stairs.
Exceptions
See Also