ElementIsDemolishedPhaseOrderValid Method |
Returns true if createdPhaseId and demolishedPhaseId are in order.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDemolishedPhaseOrderValid(
ElementId demolishedPhaseId
)
Public Function IsDemolishedPhaseOrderValid (
demolishedPhaseId As ElementId
) As Boolean
public:
bool IsDemolishedPhaseOrderValid(
ElementId^ demolishedPhaseId
)
member IsDemolishedPhaseOrderValid :
demolishedPhaseId : ElementId -> bool
Parameters
- demolishedPhaseId ElementId
-
The demolishedPhaseId.
Return Value
Boolean
True if createdPhaseId index is less than or equal to demolishedPhaseId, otherwise returns false.
Exceptions
See Also