DesignToFabricationConverterConvert Method |
Converts the set of MEP design elements into fabrication parts.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DesignToFabricationConverterResult Convert(
ISet<ElementId> selection,
int serviceId
)
Public Function Convert (
selection As ISet(Of ElementId),
serviceId As Integer
) As DesignToFabricationConverterResult
public:
DesignToFabricationConverterResult Convert(
ISet<ElementId^>^ selection,
int serviceId
)
member Convert :
selection : ISet<ElementId> *
serviceId : int -> DesignToFabricationConverterResult
Parameters
- selection ISetElementId
-
The set of element identifiers to convert from MEP design elements to fabrication parts.
- serviceId Int32
-
The identifier of the fabrication service.
Return Value
DesignToFabricationConverterResult
Exceptions
Remarks
After this method has been invoked, call:
See Also