TextNoteOptionsHorizontalAlignment Property |
Horizontal alignment of the text.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic HorizontalTextAlignment HorizontalAlignment { get; set; }
Public Property HorizontalAlignment As HorizontalTextAlignment
Get
Set
public:
property HorizontalTextAlignment HorizontalAlignment {
HorizontalTextAlignment get ();
void set (HorizontalTextAlignment value);
}
member HorizontalAlignment : HorizontalTextAlignment with get, set
Property Value
HorizontalTextAlignment
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
Default is Left alignment.
See Also