HorizontalTextAlignment Enumeration |
Supported types of horizontal alignment of a text element and text justification within the text containing box.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum HorizontalTextAlignment
Public Enumeration HorizontalTextAlignment
public enum class HorizontalTextAlignment
type HorizontalTextAlignment
MembersMember name | Value | Description |
---|
Left | 0 |
Text is Left justified inside the containing text box, and the left side of the text box remains in place as the width changes.
|
Right | 1 |
Text is Right justified inside the containing text box, and the right side of the text box remains in place as the width changes.
|
Center | 2 |
Text is Center justified inside the containing text box, and the center side of the text box remains in place as the width changes.
|
See Also