FabricationNetworkChangeServiceSetMapOfInLinePartTypes Method |
Set the mapping of fabrication part types for in-line parts for the service and palette to change to.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetMapOfInLinePartTypes(
IDictionary<ElementId, ElementId> fabricationPartTypes
)
Public Sub SetMapOfInLinePartTypes (
fabricationPartTypes As IDictionary(Of ElementId, ElementId)
)
public:
void SetMapOfInLinePartTypes(
IDictionary<ElementId^, ElementId^>^ fabricationPartTypes
)
member SetMapOfInLinePartTypes :
fabricationPartTypes : IDictionary<ElementId, ElementId> -> unit
Parameters
- fabricationPartTypes IDictionaryElementId, ElementId
-
The map containing the original fabrication part type to the fabrication part type to change to.
Exceptions
See Also