FamilyIsAppropriateCategoryId Method |
Identifies if the input category id can be assigned as the new category for this family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAppropriateCategoryId(
ElementId categoryId
)
Public Function IsAppropriateCategoryId (
categoryId As ElementId
) As Boolean
public:
bool IsAppropriateCategoryId(
ElementId^ categoryId
)
member IsAppropriateCategoryId :
categoryId : ElementId -> bool
Parameters
- categoryId ElementId
-
The category id.
Return Value
Boolean
True if the input category id can be assigned as the new category for this family, false otherwise.
Exceptions
See Also