FamilyInstanceCreationData(FamilySymbol, IListXYZ) Constructor |
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilyInstanceCreationData(
FamilySymbol symbol,
IList<XYZ> adaptivePoints
)
Public Sub New (
symbol As FamilySymbol,
adaptivePoints As IList(Of XYZ)
)
public:
FamilyInstanceCreationData(
FamilySymbol^ symbol,
IList<XYZ^>^ adaptivePoints
)
new :
symbol : FamilySymbol *
adaptivePoints : IList<XYZ> -> FamilyInstanceCreationData
Parameters
- symbol FamilySymbol
- A FamilySymbol object that represents the type of the instance that is to be inserted.
- adaptivePoints IListXYZ
- The adaptive points where the adaptive instance is to be initialized.
See Also