StairsPathTypeArrowheadTypeId Property

The arrow head type of the stairs path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId ArrowheadTypeId { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The arrowheadTypeId is not a valid arrow head type.
ArgumentNullException When setting this property: A non-optional argument was null
See Also