SpatialElementBoundarySubfaceGetBoundingElementFace Method |
Returns the face of the bounding element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Face GetBoundingElementFace()
Public Function GetBoundingElementFace As Face
public:
Face^ GetBoundingElementFace()
member GetBoundingElementFace : unit -> Face
Return Value
Face
The face of the bounding element.
Remarks
Applies only if the options chosen for the extraction of the element's geometry is Finish.
Faces do not contain voids in room-bounding elements (such the voids in walls created by doors and windows).
See Also