JoinGeometryUtilsGetJoinedElements Method |
Returns all elements joined to given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetJoinedElements(
Document document,
Element element
)
Public Shared Function GetJoinedElements (
document As Document,
element As Element
) As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetJoinedElements(
Document^ document,
Element^ element
)
static member GetJoinedElements :
document : Document *
element : Element -> ICollection<ElementId>
Parameters
- document Document
-
The document containing the element.
- element Element
-
The element.
Return Value
ICollectionElementId
The set of elements that are joined to the given element.
Exceptions
Remarks
This functionality is not available for family documents.
See Also