ContinuousRailHostRailingId Property |
The id of the host Railing that contains this rail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId HostRailingId { get; }
Public ReadOnly Property HostRailingId As ElementId
Get
public:
property ElementId^ HostRailingId {
ElementId^ get ();
}
member HostRailingId : ElementId with get
Property Value
ElementId
See Also