MaterialNodeMaterialId Property |
The Id of the element assocated with this material in the model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MaterialId { get; }
Public ReadOnly Property MaterialId As ElementId
Get
public:
property ElementId^ MaterialId {
ElementId^ get ();
}
member MaterialId : ElementId with get
Property Value
ElementId
Remarks
It is possible that no specific material is applied to a face, in which case
the default material is used, and this property returns an InvalidElementId.
See Also