DoubleClickOptionsSetAction Method |
Changes the double-click action associated with a specified target.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAction(
DoubleClickTarget target,
DoubleClickAction action
)
Public Sub SetAction (
target As DoubleClickTarget,
action As DoubleClickAction
)
public:
void SetAction(
DoubleClickTarget target,
DoubleClickAction action
)
member SetAction :
target : DoubleClickTarget *
action : DoubleClickAction -> unit
Parameters
- target DoubleClickTarget
-
The double-click target whose action will be changed.
- action DoubleClickAction
-
The action to assign to the target.
Exceptions
Remarks
This change will be stored in the user's profile and will affect future sessions of Revit in
addition to the current session.
See Also