ElementCategoryFilter(ElementId) Constructor |
Constructs a new instance of a filter to match elements by category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementCategoryFilter(
ElementId categoryId
)
Public Sub New (
categoryId As ElementId
)
public:
ElementCategoryFilter(
ElementId^ categoryId
)
new :
categoryId : ElementId -> ElementCategoryFilter
Parameters
- categoryId ElementId
-
The category id to match.
Exceptions
See Also