IFCImportOptionsRevitLinkFileName Property |
The full path of the intermediate Revit file created during a previous link action.
This is used during "Reload From" to determine the path to the previous generated Revit file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string RevitLinkFileName { get; set; }
Public Property RevitLinkFileName As String
Get
Set
public:
property String^ RevitLinkFileName {
String^ get ();
void set (String^ value);
}
member RevitLinkFileName : string with get, set
Property Value
String
Exceptions
See Also