Removes a specified element from the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
Element item
)
Public Overridable Function Erase (
item As Element
) As Integer
public:
virtual int Erase(
Element^ item
)
abstract Erase :
item : Element -> int
override Erase :
item : Element -> int
Parameters
- item Element
- The element to be erased.
Return Value
Int32The number of elements that were erased from the set.
See Also