FormatOptionsGetUnitTypeId Method |
Gets the identifier of the unit used to quantify values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetUnitTypeId()
Public Function GetUnitTypeId As ForgeTypeId
public:
ForgeTypeId^ GetUnitTypeId()
member GetUnitTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
Exceptions
Remarks
Most units, such as square feet or degrees, are formatted as decimal
decimal numbers. Other units may be displayed with specialized
formatting methods like "feet and fractional inches" or "degrees,
minutes and seconds".
See Also