ExporterIFCSetFile Method |
Sets the handle to the IFC file being created during this export operation.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetFile(
IFCFile file
)
Public Sub SetFile (
file As IFCFile
)
public:
void SetFile(
IFCFile^ file
)
member SetFile :
file : IFCFile -> unit
Parameters
- file IFCFile
-
The handle to the file.
Exceptions
See Also