DividedSurfaceGetGridNodeUV Method |
Get the position of a grid node in UV
coordinates in the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV GetGridNodeUV(
GridNode gridNode
)
Public Function GetGridNodeUV (
gridNode As GridNode
) As UV
public:
UV^ GetGridNodeUV(
GridNode gridNode
)
member GetGridNodeUV :
gridNode : GridNode -> UV
Parameters
- gridNode GridNode
-
Return Value
UV
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException | Thrown
when the grid node indexes are outside the range
[ 0, NumberOfUGridlines - 1 ], [ 0, NumberOfVGridlines - 1 ].
|
See Also