GridNode Structure

A structure that represents a particular location in (U,V) from a grid.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Autodesk.Revit.DBGridNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public struct GridNode

The GridNode type exposes the following members.

Constructors
 NameDescription
Public methodGridNodeInitializes a new instance of the GridNode class
Top
Properties
 NameDescription
Public propertyUIndexThe node's index along the U axis.
Public propertyVIndexThe node's index along the V axis.
Top
Methods
 NameDescription
Top
See Also