FormatOptionsCanUsePlusPrefix(ForgeTypeId) Method |
Checks whether a plus prefix can be displayed for a given unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanUsePlusPrefix(
ForgeTypeId unitTypeId
)
Public Shared Function CanUsePlusPrefix (
unitTypeId As ForgeTypeId
) As Boolean
public:
static bool CanUsePlusPrefix(
ForgeTypeId^ unitTypeId
)
static member CanUsePlusPrefix :
unitTypeId : ForgeTypeId -> bool
Parameters
- unitTypeId ForgeTypeId
-
Identifier of the unit.
Return Value
Boolean
True if a plus prefix can be displayed, false otherwise.
ExceptionsException | Condition |
---|
ArgumentException |
unitTypeId is not a unit identifier. See UnitUtils.IsUnit(ForgeTypeId) and UnitUtils.GetUnitTypeId(DisplayUnitType).
|
ArgumentNullException |
A non-optional argument was null
|
See Also