RebarBendingDetailTypeSegmentsRepresentation Property |
Identifies how the bending detail will represent the segments of the bar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BendingDetailSegmentsRepresentation SegmentsRepresentation { get; set; }
Public Property SegmentsRepresentation As BendingDetailSegmentsRepresentation
Get
Set
public:
property BendingDetailSegmentsRepresentation SegmentsRepresentation {
BendingDetailSegmentsRepresentation get ();
void set (BendingDetailSegmentsRepresentation value);
}
member SegmentsRepresentation : BendingDetailSegmentsRepresentation with get, set
Property Value
BendingDetailSegmentsRepresentation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also