BendingDetailSegmentsRepresentation Enumeration |
Describes how the Bending Detail will represent the bar segments.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum BendingDetailSegmentsRepresentation
Public Enumeration BendingDetailSegmentsRepresentation
public enum class BendingDetailSegmentsRepresentation
type BendingDetailSegmentsRepresentation
MembersMember name | Value | Description |
---|
Standard | 0 |
The Bending Detail will represent the bar segments as they are.
|
Unfold | 1 |
Some of the bar segments will be unfolded so there is no intersection between them.
|
Offset | 2 |
Some of the bar segments will be lengthened so there is no intersection between them.
|
See Also