CurveArrayInsert Method

Insert the specified curve into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	Curve item,
	int index
)

Parameters

item  Curve
The curve to be inserted into the array.
index  Int32
The curve will be inserted before this index.

Return Value

Returns whether the curve was inserted into the array.
See Also