DesignToFabricationConverterGetConvertedFabricationPartsWithInvalidConnections Method |
Gets the collection of converted fabrication parts with invalid connections.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<ElementId, ElementId> GetConvertedFabricationPartsWithInvalidConnections()
Public Function GetConvertedFabricationPartsWithInvalidConnections As IDictionary(Of ElementId, ElementId)
public:
IDictionary<ElementId^, ElementId^>^ GetConvertedFabricationPartsWithInvalidConnections()
member GetConvertedFabricationPartsWithInvalidConnections : unit -> IDictionary<ElementId, ElementId>
Return Value
IDictionaryElementId,
ElementId
Remarks
This set of element identifiers is only available after the Convert method has been invoked, and returns DesignToFabricationConverterResult::Enum::PartialFailure.
See Also