BaseExportOptionsColors Property |
Export color mode.
Default value is ExportColorMode.IndexColors.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportColorMode Colors { get; set; }
Public Property Colors As ExportColorMode
Get
Set
public:
property ExportColorMode Colors {
ExportColorMode get ();
void set (ExportColorMode value);
}
member Colors : ExportColorMode with get, set
Property Value
ExportColorMode
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also