ExportColorMode Enumeration |
An enumerated type listing export color mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ExportColorMode
Public Enumeration ExportColorMode
public enum class ExportColorMode
MembersMember name | Value | Description |
---|
IndexColors | 0 |
All colors from the Revit project will be set to the closest of the 255 AutoCAD Color Index colors.
|
TrueColor | 1 |
All colors from the Revit project will be exported as 24-bit RGB values as specified in object styles.
|
TrueColorPerView | 2 |
All colors from the Revit project will be exported as 24-bit RGB values as specified in view.
|
See Also