AnnotationMultipleAlignmentUtilsMoveWithAnchoredLeaders Method |
Moves the element while keeping the leader end points anchored.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void MoveWithAnchoredLeaders(
Element element,
XYZ moveVec
)
Public Shared Sub MoveWithAnchoredLeaders (
element As Element,
moveVec As XYZ
)
public:
static void MoveWithAnchoredLeaders(
Element^ element,
XYZ^ moveVec
)
static member MoveWithAnchoredLeaders :
element : Element *
moveVec : XYZ -> unit
Parameters
- element Element
-
The element to be moved.
- moveVec XYZ
-
The move vector for translating the element.
Exceptions
See Also