IFCFileCreateInstance Method

Creates an IFC instance in the file model.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IFCAnyHandle CreateInstance(
	string name
)

Parameters

name  String
The instance name.

Return Value

IFCAnyHandle
The instance handle.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also