FabricSheetGetWireCenterlines Method |
Gets a list of curves representing the wires centerlines of the Fabric Sheet in the both distribution directions.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Curve> GetWireCenterlines()
Public Function GetWireCenterlines As IList(Of Curve)
public:
IList<Curve^>^ GetWireCenterlines()
member GetWireCenterlines : unit -> IList<Curve>
Return Value
IListCurve
The centerline curves.
See Also