MultistoryStairsStandardStairsId Property |
Id of the stair associated with the Reference Level for the multistory stairs.
The standard stair is regarded as a definition to generate new stairs when extending multistory stairs to a different level height.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId StandardStairsId { get; }
Public ReadOnly Property StandardStairsId As ElementId
Get
public:
property ElementId^ StandardStairsId {
ElementId^ get ();
}
member StandardStairsId : ElementId with get
Property Value
ElementId
See Also