The shape of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual ConnectorProfileType Shape { get; }
Public Overridable ReadOnly Property Shape As ConnectorProfileType
Get
public:
virtual property ConnectorProfileType Shape {
ConnectorProfileType get ();
}
abstract Shape : ConnectorProfileType with get
override Shape : ConnectorProfileType with get
Property Value
ConnectorProfileTypeImplements
IConnectorShape
See Also