FormatOptionsGetValidSymbols Method |
Gets the identifiers of all valid symbols for the unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ForgeTypeId> GetValidSymbols()
Public Function GetValidSymbols As IList(Of ForgeTypeId)
public:
IList<ForgeTypeId^>^ GetValidSymbols()
member GetValidSymbols : unit -> IList<ForgeTypeId>
Return Value
IListForgeTypeId
Identifiers of the valid symbols.
Exceptions
See Also