DoubleClickOptionsIsSupportedAction Method

Checks whether the specified double-click target supports the specified action.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSupportedAction(
	DoubleClickTarget target,
	DoubleClickAction action
)

Parameters

target  DoubleClickTarget
The double-click target to check.
action  DoubleClickAction
The desired double-click action.

Return Value

Boolean
True if the target supports the specified action, false otherwise.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also