ExternalFileReferenceGetReferencingId Method |
Gets the ElementId corresponding to the element which
this ExternalFileReference is associated with.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetReferencingId()
Public Function GetReferencingId As ElementId
public:
ElementId^ GetReferencingId()
member GetReferencingId : unit -> ElementId
Return Value
ElementId
See Also