IFCDataPrimitiveType Property |
The primitive data type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCDataPrimitiveType PrimitiveType { get; set; }
Public Property PrimitiveType As IFCDataPrimitiveType
Get
Set
public:
property IFCDataPrimitiveType PrimitiveType {
IFCDataPrimitiveType get ();
void set (IFCDataPrimitiveType value);
}
member PrimitiveType : IFCDataPrimitiveType with get, set
Property Value
IFCDataPrimitiveType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also