ElementTypeDuplicatedEventArgsOriginalElementTypeId Property |
The id of the element type that is duplicated.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId OriginalElementTypeId { get; }
Public ReadOnly Property OriginalElementTypeId As ElementId
Get
public:
property ElementId^ OriginalElementTypeId {
ElementId^ get ();
}
member OriginalElementTypeId : ElementId with get
Property Value
ElementId
See Also