EdgeEvaluateOnFace Method

Evaluates a parameter on the edge to produce UV coordinates on the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public UV EvaluateOnFace(
	double param,
	Face face
)

Parameters

param  Double
The parameter to be evaluated, in [0,1].
face  Face
The face on which to perform the evaluation. Must belong to the edge.

Return Value

UV
See Also