KeyBasedTreeEntriesLoadContentGetEntries Method |
Gets a copy of KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic KeyBasedTreeEntries GetEntries()
Public Function GetEntries As KeyBasedTreeEntries
public:
KeyBasedTreeEntries^ GetEntries()
member GetEntries : unit -> KeyBasedTreeEntries
Return Value
KeyBasedTreeEntries
A copy of KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object.
ExceptionsException | Condition |
---|
InvalidOperationException |
The KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object is not built yet. The information about this KeyBasedTreeEntries object is not available.
|
See Also