LoadBaseWorkPlaneId Property |
Id of the work plane which may determine the orientation of the load.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId WorkPlaneId { get; }
Public ReadOnly Property WorkPlaneId As ElementId
Get
public:
property ElementId^ WorkPlaneId {
ElementId^ get ();
}
member WorkPlaneId : ElementId with get
Property Value
ElementId
Remarks
The load might be oriented to be perpendicular to this work plane. Determine how load is oriented by checking
OrientTo.
See Also