WallSweepInfoMaterialId Property |
The element id of the material used to create the sweep or reveal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MaterialId { get; set; }
Public Property MaterialId As ElementId
Get
Set
public:
property ElementId^ MaterialId {
ElementId^ get ();
void set (ElementId^ value);
}
member MaterialId : ElementId with get, set
Property Value
ElementId
Exceptions
Remarks
This value is not used when creating standalone wall sweeps. The material id of the
wall sweep's type is used instead.
See Also